
Loading

Loading
We use strictly necessary cookies to run this site, and analytics cookies to understand how it's used. See our Privacy Policy for details.
A GitHub-reviewed security advisory, not necessarily under active exploitation the way our CISA KEV advisories are, but a real, disclosed vulnerability in an open-source dependency.
Affected packages
Vulnerable: <= 1.18.0
Patched in 1.18.1
Details
In OpenFGA, the ListUsers API could incorrectly return a user who should have been excluded.
This applies if all of the following are present:
rel1: (public_user but not blocked) and rel2Upgrade to OpenFGA v1.18.1 or greater.
OpenFGA would like to thank @5ud0er for the detailed report.
EPSS, exploit probability
Low0.35%
estimated chance of real-world exploitation in the next 30 days, higher than 28.8% of every CVE FIRST.org scores
Refreshed 11/1/2026, via FIRST.org's EPSS model, not CVSS, this measures likelihood of exploitation, not how severe it would be.
Talk to us about this
Find out whether this dependency (or others like it) is actually reachable in your codebase.
Get help patching, or building dependency-scanning into your pipeline going forward.
A secure code review or supply chain review finds this before an advisory does.